Blank redirect page on backup

Post your support requests/solutions for phpMySQLAutoBackup [website]

Blank redirect page on backup

Postby neilo » Fri May 13, 2011 12:49 pm


Great script - thanks.

The only problem I have with it is for the end user; when you click the link to run the script, the database is saved to the server fine, but the user is then faced with a blank page. Why is that? It would be useful if there was at least a message saying 'Backup saved to Server' (or whatever custom message I choose) AND a 'Back' link or button. A blank page seems a bit pointless.

Or have I missed something obvious? Should I just be adding a meta refresh/redirect (2 seconds) and my own html message?

MODS thats what I do that is! But definately NO mod music! It has to be ROCK!
Posts: 1809
Joined: Mon Oct 25, 2004 8:20 pm
Location: Huddersfield, UK

Re: Blank redirect page on backup

Postby davidgwalker » Fri May 13, 2011 1:15 pm


Seems you have missed to point, it is blank and meant to be blank so you can run it silently.

This enables you to run it using:

a cron job,
or via

hope that helps



Re: Blank redirect page on backup

Postby neilo » Fri May 13, 2011 2:27 pm

Thanks for the clarification, david.

It would be good if the end user wasn't left looking at a blank page, though. It leaves him wondering if there is still a process running, and not knowing whether to wait it out or press the browser's 'back' button.

I have added an acknowledgement message and a meta refresh/redirect to the page to avoid this.


Return to “phpMySQLAutoBackup [forum]”

Who is online

Users browsing this forum: No registered users and 1 guest