PHP Errors...

Post your support requests/solutions for
shackrock

PHP Errors...

Postby shackrock » Sat Aug 20, 2011 11:39 pm


davidgwalker
MODS thats what I do that is! But definately NO mod music! It has to be ROCK!
Posts: 1810
Joined: Mon Oct 25, 2004 8:20 pm
Location: Huddersfield, UK
Contact:

Re: PHP Errors...

Postby davidgwalker » Sun Aug 21, 2011 8:02 am


shackrock

Re: PHP Errors...

Postby shackrock » Sun Aug 21, 2011 12:48 pm

Yes, using 1.5.5 of the script.

MySQL:
Server: Localhost via UNIX socket
Server version: 5.0.92-community
Protocol version: 10

PHP
5.3

OS
CentOS 5


I want to make clear though, that the library and the mysql_connect() function works perfectly when I go to run.php with my browser - it only fails with those errors when I run it from a cpanel CRON job...

So, it's as if some environment variables are not set, I just do not know how to set appropriately...

davidgwalker
MODS thats what I do that is! But definately NO mod music! It has to be ROCK!
Posts: 1810
Joined: Mon Oct 25, 2004 8:20 pm
Location: Huddersfield, UK
Contact:

Re: PHP Errors...

Postby davidgwalker » Sun Aug 21, 2011 8:25 pm

I see its, the cron config which is the issue.

Try asking your host.

If you do not get a positive result just use this:
http://www.phpjobscheduler.co.uk/
Its one of my other apps that will fire it for you and keep reports too.

Cheers

Dave


Return to “phpMySQLAutoBackup [forum]”

Who is online

Users browsing this forum: No registered users and 3 guests

cron